1. Home
  2. Docs
  3. Finpose
  4. Getting Started
  5. Requirements

Requirements

In order to Install and start using Finpose, you need to have following requirements.

PHPMinimum Version 5.4
WordPressMinimum Version 4.0
WooCommerceMinimum Version 3.0
MySQL PermissionsCREATE TABLE permission required
Was this article helpful to you? Yes No

How can we help?